Notifications
Clear all

wpForo 1.x.x [Solved] Text Over Text

4 Posts
2 Users
0 Likes
1,028 Views
TCR
Posts: 2
 TCR
Topic starter
(@tcr)
New Member
Joined: 5 years ago

Hi,

I have seen this issue in the Custom fields plugin and have had to remove the icons and title values to fix however this is also affecting the Reply screen (See screenshot)

I notice on this reply form it is not an issue so can you give some indication on how this might be fixed?

Thanks

Dave

3 Replies
Robert
Posts: 9912
Admin
(@robert)
Support Team
Joined: 7 years ago

This is not wpForo problem, this comes from the theme or form other plugin CSS style. Something adds duplication effect in website. You should find and disable that. And you should search it in non-wpForo areas. Start with theme. Change it and check, if you still see this issue,  disable other plugins one by one and check it. Don't forget do Ctrl+F5 before each time you check it on front-end.

Reply
TCR
Posts: 2
 TCR
Topic starter
(@tcr)
New Member
Joined: 5 years ago

Hi,

Thanks for the quick response, I am new to WordPress and WPForo, as far as I know I have used the default Classic Theme in wpForo (See screenshot) or are you saying it is related to a theme that may have been used on the WordPress site?

Thanks 

Dave 

Reply
Robert
Posts: 9912
Admin
(@robert)
Support Team
Joined: 7 years ago

I don't mean wpForo Theme. I mean WordPress theme. You can find themes in Dashboard > Appearance admin page. wpForo and wpForo Themes doesn't have any relation to this issue.

Reply