Notifications
Clear all

wpForo 1.x.x Upload mp3 with comma or apostrophe?

3 Posts
2 Users
0 Likes
626 Views
Posts: 28
Topic starter
(@hotrodradio)
Eminent Member
Joined: 4 years ago

We can't place .mp3 with special characters like a comma or apostrophe in the title?
For example: Patrick Swayze - She's Like The Wind.
That has to be to upload: Patrick Swayze - She s Like The Wind.

So we have tot delete the comma ourself.

Sometimes we have topics about music and want to add a .mp3 file, but we get a Forbidden error if that character is in the titles. Is there a solution for that?

I'm trying to attach it here as well.

2 Replies
Posts: 28
Topic starter
(@hotrodradio)
Eminent Member
Joined: 4 years ago

Strange... here it works, only that comma is automatically removed from the title.

That's what we want too.

Regards πŸ™‚Β 

Reply
1 Reply
Alvina
Moderator
(@alvina)
Joined: 4 years ago

Member
Posts: 1870

@hotrodradio,

It seems this is a server-specific issue we'd suggest you contact your hosting support and let them know about the issue.

We may also suggest you check out the wpForo  Advanced Attachments addon. Allows attaching multiple files, images, videos, audio, and all other file types you’ve allowed in settings. https://gvectors.com/product/wpforo-advanced-attachments/

 

Reply