Notifications
Clear all

wpForo 1.x.x [Closed] url

4 Posts
2 Users
0 Likes
1,983 Views
Posts: 3
 joos
Topic starter
(@joos)
Active Member
Joined: 6 years ago

how to make when you generate the url was in Latin and not in Russian ?

3 Replies
Sofy
Posts: 4146
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

Hi  joos,

Just edit the forum and change it. The slug/permalink changing option should be enabled in Screen Options (top panel).

More info in doc:

https://wpforo.com/docs/root/categories-and-forums/forum-manager/add-new-forum/#forum-slug

Posts: 3
 joos
Topic starter
(@joos)
Active Member
Joined: 6 years ago

This is happening in created themes.

Sofy
Posts: 4146
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

 joos,

you should write the topic title in Russian, as wpForo generates slug based on the topic title. If you edit the topic that already exists and its title is not in the current language it will not change the URL.