Notifications
Clear all

wpForo 1.x.x [Solved] Why I can't use after install wpforo into my website?

7 Posts
3 Users
3 Likes
1,921 Views
Robert
Posts: 9277
Admin
(@robert)
Support Team
Joined: 6 years ago

Please never set wpForo page as home page. There are dozens of support topics and there is a documentation page guiding how to set forum on home. This is the only problem you had. And you'll always have this problem if you do that again. Just search for "How to set forum on home" or read the Doc:

https://wpforo.com/docs/root/getting-started/forum-page/set-forum-on-home-page/

Also don't use "Turn WordPress to wpForo" option to set wpForo on home and if you have not read the Doc yet. This option is not designed to set forum on home, this option is designed to remove whole WordPress from front-end. If you want to have some WordPress content on front-end you should not use this option.

https://wpforo.com/docs/root/getting-started/forum-page/turn-wordpress-to-wpforo/

 

Reply
Robert
Posts: 9277
Admin
(@robert)
Support Team
Joined: 6 years ago
Posted by: 2uso.com

I´ve just installed wpforo and configure to display recent post instead a static page and I cannot add topic inside one forum. When you click "add topics" nothing happens.

http://2uso.org/ordenador/

I see you've enabled Add/Edit topic/post and Like for guests. Please disable it. Please navigate to Forums > Settings > Forum Access admin page, edit the Read Only access and uncheck/disable all except these:

  • Can view forum
  • Can view topic
  • Can view Attached files

Others will not work, because guest posting is not available in wpForo core yet.

Another case you may have done is setting Standard Access for Guests usergroup. If you did it please change. Edit each forum and set Read Only access for Guests.

Reply
Page 2 / 2
Share: