Notifications
Clear all

wpForo 1.x.x Widget Titles Not Displaying

6 Posts
2 Users
0 Likes
1,012 Views
mackin74
Posts: 3
Topic starter
(@mackin74)
New Member
Joined: 4 years ago

I'm having trouble getting the widget titles to display on http://sherrenave.com/.

I've tried a variety of themes in case that was the issue but the titles don't seem to show up regardless of the theme I use.

What am I missing?

5 Replies
Robert
Posts: 9373
Admin
(@robert)
Support Team
Joined: 6 years ago

I think this is a conflict with your theme. Please change the theme and check it again. Also please make sure the titles are filled in Widget settings.

Reply
mackin74
Posts: 3
Topic starter
(@mackin74)
New Member
Joined: 4 years ago

Could it be anything else? As stated in my initial post, I've tried numerous themes and the titles are absent no matter which theme I activate (and the titles are of course filled in the widget settings).

Reply
Robert
Posts: 9373
Admin
(@robert)
Support Team
Joined: 6 years ago

This maybe a plugin conflict. have you tried to disable all plugins and delete the cache?

Reply
1 Reply
mackin74
(@mackin74)
Joined: 4 years ago

New Member
Posts: 3

Yes, I have tried that.

This is a brand new installation so I'm at a loss as to what could be causing this.

Happy to send you the login/ftp details if you'd be willing to take a quick look to see what the issue could be?

Reply
Robert
Posts: 9373
Admin
(@robert)
Support Team
Joined: 6 years ago

Please send admin login details to support[at]gvectors.com email address.

 

Reply
Share: