wpForo 1.4.3 is rel...
 
Notifications
Clear all

[Closed] wpForo 1.4.3 is released!

54 Posts
11 Users
8 Reactions
11.9 K Views
Robert
(@robert)
Posts: 10545
Support Team Admin
Topic starter
 

Please navigate to Dashboard > Forums > Dashboard and click on [Update Forum Statistic]. Then delete website cache and do Ctrl+F5 as guest and user.

Also please check as simple user, not as admin.

In case you want to say thank you !)
We'd really appreciate and be thankful if you leave a good review on plugin page. This is the best way to say thank you to this project and support team.

 
Posted : 12/12/2017 7:57 pm
Ray
 Ray
(@ray)
Posts: 16
Eminent Member
 
Posted by: Robert
Posted by: Ray

Thank you yet again for a nice release!

All seems to be working nicely, except for getting the usergroups colors to take effect on forum side.

I think there is a hard CSS code on front-end which doesn't allow to change Members name color. Please delete all caches and leave some URL to allow us debug it.

@robert Caches deleted and did hard refresh on the page.

Here's the URL: https://wolfwatch.eu/community/

Thanks

 
Posted : 13/12/2017 6:22 am
antonM
(@antonm)
Posts: 131
Estimable Member
 
Posted by: Robert

Please navigate to Dashboard > Forums > Dashboard and click on [Update Forum Statistic]. Then delete website cache and do Ctrl+F5 as guest and user.

Also please check as simple user, not as admin.

Today statistic has become equal in itself. Magic 🙂 ...

 
Posted : 13/12/2017 8:40 am
Robert
(@robert)
Posts: 10545
Support Team Admin
Topic starter
 
Posted by: Ray
Posted by: Robert
Posted by: Ray

Thank you yet again for a nice release!

All seems to be working nicely, except for getting the usergroups colors to take effect on forum side.

I think there is a hard CSS code on front-end which doesn't allow to change Members name color. Please delete all caches and leave some URL to allow us debug it.

@robert Caches deleted and did hard refresh on the page.

Here's the URL: https://wolfwatch.eu/community/

Thanks

Please remove this Custom CSS. This stops dynamic colors of forum links:

In case you want to say thank you !)
We'd really appreciate and be thankful if you leave a good review on plugin page. This is the best way to say thank you to this project and support team.

 
Posted : 13/12/2017 10:18 am
Ray
 Ray
(@ray)
Posts: 16
Eminent Member
 
Posted by: Robert

Please remove this Custom CSS. This stops dynamic colors of forum links:

I could not find this line, so I contacted the theme developers, here's their answer: Our support do not provide customizing and we cannot help you with custom css. lol Seems I need to change theme.

 
Posted : 13/12/2017 12:39 pm
Robert
(@robert)
Posts: 10545
Support Team Admin
Topic starter
 
Posted by: Ray
Posted by: Robert

Please remove this Custom CSS. This stops dynamic colors of forum links:

I could not find this line, so I contacted the theme developers, here's their answer: Our support do not provide customizing and we cannot help you with custom css. lol Seems I need to change theme.

You don't need to change the theme. This is a Custom CSS which comes from theme settings or theme color options. Please check all options of your theme and the Custom CSS code areas. There should be many place where have you inserted this Custom CSS code. In any case if you didn't find that just send admin login details to support[at]gvectors.com email address, we'll check and remove that.

In case you want to say thank you !)
We'd really appreciate and be thankful if you leave a good review on plugin page. This is the best way to say thank you to this project and support team.

 
Posted : 13/12/2017 12:46 pm
Ray
 Ray
(@ray)
Posts: 16
Eminent Member
 

Couldn't find it. Sent the credentials to Gvector.

 
Posted : 13/12/2017 1:12 pm
Robert
(@robert)
Posts: 10545
Support Team Admin
Topic starter
 
Posted by: Ray

Couldn't find it. Sent the credentials to Gvector.

I just noticed that the problem comes from your theme. It adds hard CSS code with !important statement. And this is not a custom CSS code so our theme couldn't remove it. It's generated based on theme color options. In this case wpForo link colors have no chance to be dynamic based on usergroup. You should ask theme developers to help disable this CSS code. Or remove the !important statement.

In case you want to say thank you !)
We'd really appreciate and be thankful if you leave a good review on plugin page. This is the best way to say thank you to this project and support team.

 
Posted : 13/12/2017 6:35 pm
Robert
(@robert)
Posts: 10545
Support Team Admin
Topic starter
 

Thank you for your feedback about v1.4.3. All posts are taken under consideration and most of them are already fixed. Topic is closed. For new issues please open a separate support topics for according forums.

In case you want to say thank you !)
We'd really appreciate and be thankful if you leave a good review on plugin page. This is the best way to say thank you to this project and support team.

 
Posted : 13/12/2017 9:16 pm
Ray reacted
Page 4 / 4