Notifications
Clear all

[Closed] UM integration assistance

28 Posts
3 Users
8 Likes
14 K Views
Posts: 393
Topic starter
(@anonymous3542)
Honorable Member
Joined: 7 years ago

Good point

Posts: 29
(@balkangadgets)
Eminent Member
Joined: 6 years ago

One more "bug" - I also get notification from myself when I reply to in my own topic. 😀 

Posts: 393
Topic starter
(@anonymous3542)
Honorable Member
Joined: 7 years ago
Posted by: Joseph

One more "bug" - I also get notification from myself when I reply to in my own topic. 😀 

Yes, I can confirm that also.

Robert
Posts: 10503
Admin
(@robert)
Support Team
Joined: 8 years ago
Posted by: Joseph

I just bought and installed the notifications plugin. It does not work 😥  Am I missing something here? All the options seem to be turned on....

Update: The plugin works when someone replies to comments, but not when replying to forum topics or post. Do you have any idea why the wpforo integration is not working?

Things I tried so far:

  1. Enabling and disabling options multiple times (in both wpforo settings and UM settings)
  2. Disabling forum cache
  3. Deactivating and activating WPForo and UM plugins
  4. Reinstalling wordpress
  5. Praying to multiple gods

So far....no cigar.

Hi @balkangadgets,

Please deactivate wpForo, delete it, then search and install it again.

Then navigate to Dashboard > Forums > Features admin page and make sure these options are enabled:

Posts: 29
(@balkangadgets)
Eminent Member
Joined: 6 years ago
Posted by: Robert
Posted by: Joseph

I just bought and installed the notifications plugin. It does not work 😥  Am I missing something here? All the options seem to be turned on....

Update: The plugin works when someone replies to comments, but not when replying to forum topics or post. Do you have any idea why the wpforo integration is not working?

Things I tried so far:

  1. Enabling and disabling options multiple times (in both wpforo settings and UM settings)
  2. Disabling forum cache
  3. Deactivating and activating WPForo and UM plugins
  4. Reinstalling wordpress
  5. Praying to multiple gods

So far....no cigar.

Hi @balkangadgets,

Please deactivate wpForo, delete it, then search and install it again.

Then navigate to Dashboard > Forums > Features admin page and make sure these options are enabled:

Will that delete everything I have done? My topics, messages, settings. I don't want to lose my setttings 😀 

Page 4 / 5