argentetsalaire
@argentetsalaire
Eminent Member
Topics: 5 / Replies: 24
Reply
RE: Profil - Like / Dislike

@robert I really think this is a foro bug for 2 main reasons:1) I've never worked on the database: No queries were made.2) The creation of a 2nd fo...

3 months ago
Reply
RE: Profil - Like / Dislike

@robert ,Hello,Isn't it more of a forum bug when using the multiple boards function? I currently have reactions in the 2 database tables (wpforo_rea...

3 months ago
Reply
RE: Profil - Like / Dislike

Thank you @robert for your help. I followed your instructions (empty cache folder + Delete All caches button) but it didn't work. Here are my 2 wp...

3 months ago
Reply
RE: Profil - Like / Dislike

This means this user doesn't have likes and he/she has not liked any post. @robert This user is me and y i have liked many posts every month....

3 months ago
Reply
RE: wpForo 2.3.0 is released!

@robert Thank you and no problem to leave a good review. I love your plugin! Is there a place where i can find all the filter and action hooks ? The...

3 months ago
Reply
RE: wpForo 2.3.0 is released!

@robert I was speaking about those hooks : ------------------------------------------ 2.2.10 Changes Added: Lots of new hooks requested by...

3 months ago
Reply
RE: Profil - Like / Dislike

Thank you @robert 1) Database says that everything is ok. I even tried to clic on the "Repair" Button. 2) Like/dislike works well Here is an exam...

3 months ago
Reply
RE: wpForo 2.3.0 is released!

Hello, In previous release i can see this : Added: Lots of new hooks requested by different developers Is there a place with all the hooks we...

3 months ago
Topic
Replies: 10
Views: 221
Reply
RE: Topic Prefix notification

@robert thank you for your answer but notification are only available for subjects and messages What i would liké to have is notification for Prefi...

9 months ago
Topic
Replies: 3
Views: 388
Reply
RE: Performance Insert / Update New post

I tried "gd-mail-queue", and it seems to resolve the problem. I need more testing but I was able to post a new message that was sent in like 3 seconds...

1 year ago
Reply
RE: Performance Insert / Update New post

I tried to post a new message on two topics : 1 topic has 50 follower (sends 50 email) : Post validation takes 15 seconds 1 topic has 12 follower ...

1 year ago
Reply
RE: Emoji shows as a question mark.

@chris Thanks ! It works well now

1 year ago
Reply
RE: Performance Insert / Update New post

Each new post, i send about 50 emails notifications. I use WP Mail SMTP, witch uses the mail serveur that is on my CPANEL server. No consol error w...

1 year ago
Page 1 / 2