danniee
@danniee
Honorable Member
Topics: 49 / Replies: 168
Reply
RE: Duplicate queries

It says last post by @sofy but I don't see a reply?

3 weeks ago
Reply
RE: A bit slow

@percysgrowroom don't listen to that guy about LScache, it's bollocks. I use LScache myself along with object cache and my site is lightning fast. A c...

3 weeks ago
Forum
Reply
RE: A bit slow

@robertpercysgrowroom hi buddy. It's actually very dependent on the server I have noticed. My host tweaked my server so the site is super fast now eve...

3 weeks ago
Forum
Reply
RE: A bit slow

@robert many thanks for your help, it is much appreciated 🙂

3 weeks ago
Forum
Reply
RE: A bit slow

@robert got it, thanks for explaining in a respectful manner. My forum is quite large too with over 7k members I think. Posting is ok now after the ...

3 weeks ago
Forum
Reply
RE: A bit slow

To be fair, it's much faster posting now on my own website after my host tweaked the server, actually faster for me than posting here, but still not a...

3 weeks ago
Forum
Reply
RE: A bit slow

@percysgrowroom there you go, thank you mate for confirming.

4 weeks ago
Forum
Reply
RE: A bit slow

@dimalifragis Mate, why are you even arguing lol. I am simply asking a completely legitimate question. Why don't you just leave this thread instead of...

4 weeks ago
Forum
Reply
RE: A bit slow

@dimalifragis that is the topic, yes? You say a post here takes you 5 ms and I say it takes 5+ seconds. Are we both right? Would be interesting to hea...

4 weeks ago
Forum
Reply
RE: A bit slow

@dimalifragis definitely not 5 ms for a post to be added here for me. I tried with different computers, mobile, browsers and two ISPs and it still tak...

4 weeks ago
Forum
Reply
RE: A bit slow

I tried on mobile (iPhone) as well and the same thing.

4 weeks ago
Forum
Reply
RE: A bit slow

Testing again. Edit: Same, even longer this time. Posting on Invision Board and other forums is almost instant for me.

4 weeks ago
Forum
Reply
RE: A bit slow

I'm using Firefox. Let me try Chrome... Edit: exactly the same. Takes minimum 5-6 seconds to post here.

4 weeks ago
Forum
Reply
RE: A bit slow

@verek as already mentioned, it's just as slow here. Besides, what is clean language censor plugin?

4 weeks ago
Forum
Reply
RE: A bit slow

@dimalifragis it happens for me on this site too. No difference. What has smtp email to do with that? Definitely does not take anywhere close to 1 sec...

4 weeks ago
Forum
Page 1 / 25