fawp
@fawp
Estimable Member
Topics: 31 / Replies: 126
Reply
RE: wpForo 1.x separate support forum

@chris ok, fair enough, so we will help each other out if need be by prefixing the topic with wpForo 1.x.x. Thanks

4 months ago
Reply
RE: wpForo 1.x separate support forum

@chris but Robert said that you guys won't support wpForo 1.x as soon as version 2.1 is released. Are you guys going to reply to every single wp...

4 months ago
Topic
Replies: 6
Views: 197
Reply
RE: my previous request about remove_links

@chris thanks, that's exactly what I did but that topic is gone, hence my original question?

4 months ago
Topic
Replies: 6
Views: 260
Reply
RE: 'Add topic' button to include a font awesome icon

Thanks Tutrix - just leaving a personal note that this also works sitewide.

4 months ago
Topic
Replies: 2
Views: 142
Reply
RE: Updating wpForo 1.9.9.1 to 2.0.8 causes all posts to disappear

I tested the update to v.2 a couple of times. In one occasion I had similar issues to yours. I first updated from 1.9.9.1 to 1.9.9.2 and then ...

5 months ago
Reply
RE: How to disable the dislike button?

Thanks @chris , this will do.

5 months ago
Topic
Replies: 5
Views: 217
Reply
RE: reacted

Thanks @tutrix Quoting that post here for others

5 months ago
Topic
5 months ago
Replies: 4
Views: 170
Reply
RE: Old Classic Theme on v.2 doesn't work

@robert thanks. I don't want to sound pedantic, but if you say "We left it only to give you time to switch you to 2022." to me it means that the old...

5 months ago
Topic
Replies: 3
Views: 181
Page 2 / 11