ghutchnet
ghutchnet
@ghutchnet
Eminent Member
Topics: 0 / Replies: 21
Reply
RE: Reply with attachment fails

@dimalifragis Any other suggestions? I have run all of the clean up tools in the plugin, the debug area shows no database issues, I have removed many...

5 months ago
Reply
RE: Reply with attachment fails

I have turned on WP debug and only got a few deprecated define errors in my theme. Nothing that would indicate an error with attachment uploads. It ...

6 months ago
Reply
RE: Reply with attachment fails

When I did my first evaluations and test of wpforu I tested image uploads and they worked great. I am unsure when they stopped working.

6 months ago
Reply
RE: Reply with attachment fails

@dimalifragis I turned on wpforo's debug and saw nothing.

6 months ago
Reply
RE: Reply with attachment fails

@dimalifragis thank you. I will try the WordPress debug and see what I see. The wordpress in the path is because this implementation resides in...

6 months ago
Reply
RE: Reply with attachment fails

I can embed a link to the media library files within the topic (post) and the image shows up inline. I just can't add attachments. ๐Ÿ™

6 months ago
Reply
RE: Reply with attachment fails

Actually, ANY attempt to add an attachment gives the same results. The attachment is placed in the media area after the upload and the "Server Error"...

6 months ago
Topic
Replies: 12
Views: 392
Reply
RE: Registration information

@dimalifragis got it. Thanks.

9 months ago
Reply
RE: Registration information

@dimalifragis Whoops! I found it. It was WP-Members plugin. I have fixed the issue.

9 months ago
Reply
RE: Registration information

@dimalifragis See below...

9 months ago
Reply
RE: Registration information

It is not a plugin. It is the default registration page I got when I installed and configured wpfofo.. I have included a screen shot.  re...

9 months ago
Topic
Replies: 7
Views: 401
Reply
RE: Login name on Forum Title line

@tutrix I made a few changes including the english translation. I also moved it to just before the first <h1> <div class="wpf-welcome" ...

9 months ago
Reply
RE: Login name on Forum Title line

@tutrix Very nice! This goes into forum.php as well?

9 months ago
Page 1 / 2