Maschinist
Maschinist
@maschinist
Active Member
Topics: 0 / Replies: 12
Reply
RE: Conflict between Comet Cache

I have the same problem. My site with 250.000 monthly website views crashed after updating from WPforo 1.91 to 1.92. See attached screenshot Not...

2 years ago
Reply
Reply
RE: Forum Search Widget bug after update to 1.8.x

@alvina That´s only the case if you search in the Forum search section directly.   If you search with the Forum Search Widget in the ...

2 years ago
Forum
Reply
RE: Wpforo 1.8.x bug/interference with Wordfence when editing posts

Thank you Martin! Force SSL plugin installation fixed the problem for those users.

2 years ago
Forum
Reply
RE: Forum Search Widget bug after update to 1.8.x

Can you please confirm, that you are working on that. My forum has 200.000 pageviews per month and people are asking me where Forum search is (I...

2 years ago
Forum
Reply
RE: Forum Search Widget bug after update to 1.8.x

Hi, like I wrote your OWN Forum Search in die this Forum is not working since update to 1.8.x See screenshot of attached file. Try it out and you ...

2 years ago
Forum
Topic
Forum
Replies: 8
Views: 402
Reply
RE: wpForo 1.7 oembed

@martin   Hi. It is disabled now, because I disabled the whole embed plugin until the issue is solved. Webpage loading time was more than 1...

3 years ago
Forum
Reply
RE: wpForo 1.7 oembed

When I deactive the Embed plugin wpforo 1.7 is fast and everything fine.   With Embed 2.00 plugin activated its slow and pages with oEmbeds a...

3 years ago
Forum
Reply
RE: wpForo 1.7 oembed

@martin   Yes I updated wpforo Embeds to version 2.0 (after updating wpforo to version 1.7).  

3 years ago
Forum
Topic
Forum
Replies: 9
Views: 974