Wpforo 1.8.x bug/in...
 
Notifications
Clear all

wpForo 1.x.x [Solved] Wpforo 1.8.x bug/interference with Wordfence when editing posts

4 Posts
2 Users
0 Likes
391 Views
Maschinist
Posts: 12
Topic starter
(@maschinist)
Active Member
Joined: 3 years ago

Hi.

Many users in my forum get an error message when they try to edit their own wpforo posts from wordfence (see example attached screenshot.

This new issue appeared first time after wpforo update to 1.8.x.

Im using wpforo plus wordfence since 3 years and did not have this bug before.

Forum:

https://freiheitsmaschine.com/freiheitsforum/

 

Do you know about this and is there a way I can fix it.

Thanks!

3 Replies
Martin
Posts: 866
Moderator
(@martin)
Support Team
Joined: 6 years ago

Hi @maschinist,

I think there is no issue from the wpForo side, there are some new things from wordfence side. So this is not related to 1.8.x versions. Please let me know what wpForo addons you use. And what are the addon versions.

Martin
Posts: 866
Moderator
(@martin)
Support Team
Joined: 6 years ago

And as far as I see the error comes because your users call your website with HTTP request. Please install Force SSL plugin to make sure your website pages are always opened by HTTPS protocol. 

Also, please make sure your website URLs are set with HTTPS protocol in Dashboard > Settings > General Tab: https://wpforo.com/community/how-to-and-troubleshooting-2/http-vs-https/#post-37154

Maschinist
Posts: 12
Topic starter
(@maschinist)
Active Member
Joined: 3 years ago

Thank you Martin!

Force SSL plugin installation fixed the problem for those users.

Share: