Notifications
Clear all

wpForo 1.x.x wpForo 1.7 oembed

9 Posts
4 Users
0 Likes
953 Views
Maschinist
Posts: 12
Topic starter
(@maschinist)
Active Member
Joined: 3 years ago

Im using wpForo since three years with all premium plugins.

 

In version 1.7 I have the problem that oEmbed function is always activated despite being switched off in the Embed plugin.

 

oEmbed makes my high traffic site very slow and I want to keep it off like was possible in wpForo 1.6x

 

Example:

https://freiheitsmaschine.com/freiheitsforum/passive-index-fonds-etfs/uebersicht-weltweite-aktienmarktbewertung-2/paged/2/#post-7168

Very slow loading caused by oEmbedded link.

 

Thanks for helping

8 Replies
Martin
Posts: 863
Moderator
(@martin)
Support Team
Joined: 6 years ago

Hi @maschinist,

Have you updated the wpForo Embeds addon? What version of wpForo Embeds addon you use?

Reply
5 Replies
Maschinist
(@maschinist)
Joined: 3 years ago

Active Member
Posts: 12

@martin

 

Yes I updated wpforo Embeds to version 2.0 (after updating wpforo to version 1.7).

 

Reply
Maschinist
(@maschinist)
Joined: 3 years ago

Active Member
Posts: 12

When I deactive the Embed plugin wpforo 1.7 is fast and everything fine.

 

With Embed 2.00 plugin activated its slow and pages with oEmbeds are very slow loading.

I deactived oEmbed function in the past and that solved the issue for me.

With wpForo 1.7 and Embeds 2.00 Plugin deactivations seems not to actially deactivate the function.

Reply
Robert
Admin
(@robert)
Joined: 6 years ago

Support Team
Posts: 9265

@maschinist

Ok, we'll check it. Please don't open support topics related to paid addons here. All questions should be asked in gVectors Team support forum: https://gvectors.com/forum/

Please open a new topic there with all this information.

 

Reply
Martin
Moderator
(@martin)
Joined: 6 years ago

Support Team
Posts: 863

@maschinist,

Could you please send admin login details to support[at]gvectors.com email address? Something is wrong on your website, we tested and didn't found such issue. All works fine, and the option is disabled correctly.

 

Reply
Maschinist
(@maschinist)
Joined: 3 years ago

Active Member
Posts: 12

@martin

 

Hi.

It is disabled now, because I disabled the whole embed plugin until the issue is solved. Webpage loading time was more than 10 seconds instead below 1 caused by oEmbed.

Thanks for helping

 

Reply
VereK
Posts: 375
(@verek)
Honorable Member
Joined: 5 years ago

Same. Seems to be retrieving extra info for simple URL pastes

This https://wpforo.com/community/general-forums-bug-reports/wpforo-1-7-oembed/#post-36267

Gets turning into this even with oEmbed turned off.

Reply
1 Reply
Martin
Moderator
(@martin)
Joined: 6 years ago

Support Team
Posts: 863

Thank you @verek,

We're currently checking this issue.

 

Reply
Share: