Steel Rat
@steel-rat
Eminent Member
Topics: 4 / Replies: 10
Reply
RE: New install, WPForo login/logout not found

Yes the wp is necessary. It shouldn't cause a problem. I never added the index.php, no idea how that got in there. Removing that changed to one of...

3 months ago
Reply
RE: New install, WPForo login/logout not found

I meant to also say, none of the WPForo widgets are available when customizing any theme.

3 months ago
Topic
Reply
RE: Hide Title for Replies

Correction. I was using threaded on one forum, and extended on another, but the CSS wasn't working properly with either. I switched both to threaded...

9 months ago
Reply
RE: Hide Title for Replies

@robert - I use Threaded, and extended, I think. There are a lot of options and it's kind of confusing.

9 months ago
Reply
RE: Hide Title for Replies

@robert Hi Robert, the CSS in your link no longer works properly either, it removes the title from a new topic as well as replies.

9 months ago
Reply
RE: New Topic Prefix, Title, fields not displaying.

So I had some other custom CSS in the Forum Styles section that was suggested in this topic:/p> Looks like a recent update made that CSS no longer w...

9 months ago
Reply
RE: Hide Title for Replies

@chris - Hi Chris. Looks like a WPFORO update recently broke the CSS you provided. It removed the Title from new topics as well. Had to remove it. *si...

9 months ago
Reply
RE: Hide Title for Replies

@chris - That's fine, I didn't expect you to change anything just for me. But thanks very much for the CSS snippet!

1 year ago
Reply
RE: Square Avatars Preferred

Please disregard. I used Chrome's style checker and found all the places (so far) that were forcing rounded avatars. Things are looking much better ...

1 year ago
Topic
Replies: 2
Views: 259
Reply
RE: Hide Title for Replies

Thanks for the replies! Being relatively new to WP, and WPforo, I didn't realize that different forums might have different layouts. After creating ...

1 year ago
Topic
Replies: 12
Views: 819