SteveCo
SteveCo
@steveco
Eminent Member
Topics: 2 / Replies: 17
Reply
RE: Theme Issues

@robert Thanks! Now to work on the import... fun. 😊

2 months ago
Reply
RE: Theme Issues

My mistake. It says it's theforceguide.com/community but something isn't correct as it doesn't load now. You can login to take a look: theforceguide...

2 months ago
Reply
RE: Theme Issues

theforceguide.com user: wpforo@theforceguide.com pw: 89W*RmCk66ADh3in0wty

2 months ago
Reply
RE: Theme Issues

Thanks! It's a regular user account so no worries but I did change the pw.

2 months ago
Reply
RE: Theme Issues

@robert How do I send you a private message?

2 months ago
Reply
RE: Theme Issues

@robert Anything?

2 months ago
Reply
Reply
RE: Theme Issues

I have tried everything with no luck. Is no one else having theming issues with BuddyBoss? If I disable their platform plugin, wpForo displays correct...

3 months ago
Reply
RE: Sync Stuck?

Ok... will do. thanks!

3 months ago
Reply
RE: Theme Issues

Screenshot for reference:

3 months ago
Reply
RE: Theme Issues

@robert It appears wpForo is conflicting with the BuddyBoss Platform. 😕 Is there no love between the two?

3 months ago
Reply
RE: Sync Stuck?

No change. It just sits there and spins.

3 months ago
Reply
RE: Sync Stuck?

I have de-activated every add-on except for WP-Foro but it still is still stuck at 89..7%. 🙁

3 months ago
Reply
RE: Sync Stuck?

I have installed v2.0.6 and the issue remains. 🙁

3 months ago
Topic
3 months ago
Replies:
Views:
Page 1 / 2