How to fix conflict...
 
Notifications
Clear all

[Closed] How to fix conflict with Supermag Theme - post editor problem

1 Posts
1 Users
0 Likes
1,593 Views
Robert
(@robert)
Support Team Admin
Joined: 7 years ago
Posts: 9912
Topic starter  

It is a known issue in the theme if you enable STICKY SIDEBAR, the editor on the frontend doesn’t work.

Go to Appearance > Customize > Layout/Design Option > Sticky Sidebar Option, and Uncheck "Enable Sticky Sidebar Loader" option. After disabling the Sticky Sidebar the editor of wpForo forum plugin should work file.

In case you want to say thank you !)
We'd really appreciate and be thankful if you leave a good review on plugin page. This is the best way to say thank you to this project and support team.