Notifications
Clear all

rel="nofollow" to share buttons and links

5 Posts
2 Users
0 Likes
141 Views
dimalifragis
Posts: 2539
Topic starter
(@dimalifragis)
Famed Member
Joined: 4 years ago

Hi,

Got the "share buttons" but what do you mean with "links"?

All links are now nofollow?

Thanks

4 Replies
Robert
Posts: 10478
Admin
(@robert)
Support Team
Joined: 8 years ago

Posted by: @dimalifragis

All links are now nofollow?

You can share using share buttons and share links, so the changelog only refers to share links not all links in the posts.

Reply
3 Replies
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2539

Posted by: @robert

Posted by: @dimalifragis

All links are now nofollow?

You can share using share buttons and share links, so the changelog only refers to share links not all links in the posts.

 

Robert i do not understand what you say.

But i see that outgoing links are now NOFOLLOW and that is a very bad choice. Why nofollow?

 

<a class="wpforo-auto-embeded-link" href="https://wordpress.org/documentation/article/debugging-in-wordpress/" target="_blank" rel="nofollow"> https://wordpress.org/documentation/article/debugging-in-wordpress/</a> 

 

Reply
Robert
Admin
(@robert)
Joined: 8 years ago

Support Team
Posts: 10478

@dimalifragis,

this is not a new feature. wpForo has always set nofollow to all external links. The changelog in 2.2.7 is not related to this. We've only added nofollow to share buttons/links. But the nofollow rel in posts was added from earlier version of 1.x.x. And it's ok to have nofollow to all external links. 

Reply
Robert
Admin
(@robert)
Joined: 8 years ago

Support Team
Posts: 10478

If you want to exclude some external links and make them dofollow use the corresponding options in wpForo > Settings > wpForo SEO admin page.

Reply