Notifications
Clear all

[Closed] Can't change language of wpforo

2 Posts
2 Users
0 Reactions
746 Views
Posts: 1
Topic starter
(@kakagesicht)
New Member
Joined: 5 years ago

Hey,

I've installed wpforo on my website at a point wordpress was in English. After I changed wordpresses language to German, wpforo remained on being english. How can I change that?

1 Reply
Alvina
Posts: 1867
Moderator
(@alvina)
Member
Joined: 5 years ago

Hi @kakagesicht,

Please navigate to Dashboard > Settings > General admin page, in the "Site Language" section and make sure you've selected the "Deutsch" option in the select box.