Notifications
Clear all

Cant see links or text when adding url to post in box

5 Posts
2 Users
0 Likes
750 Views
VPD
Posts: 14
 VPD
Topic starter
(@vpd)
Active Member
Joined: 1 year ago

Hello when adding a link no text is able to be seen
Can somone help with this please

 

4 Replies
Robert
Posts: 9737
Admin
(@robert)
Support Team
Joined: 7 years ago

Hi @vpd,

Please use this solution: https://wpforo.com/community/how-to-and-troubleshooting-2/insert-link-pop-up-how-to-change-the-text-color/#post-42543

P.S. when you write IN ALL CAPS IT SOUNDS LIKE YOU’RE SHOUTING. Please don't use ALL CAPS in support forums, we don't like it, and we may ban for it as well.

Reply
2 Replies
VPD
 VPD
(@vpd)
Joined: 1 year ago

Active Member
Posts: 14

@robert Number one im a paid customer with many addons.  where is it Written in law i cant use capitals on a website, how does a key denote a sound it doesn't, and how you interpret how a comment is written in capitals or lowercase is neither here or there, and its very un professional to threaten a paid business customer.

My question is still not answered , the outer box text is fixed however the text in the field box is still white. You have to highlight the text to see it

 

Reply
Robert
Admin
(@robert)
Joined: 7 years ago

Support Team
Posts: 9737

@vpd,

This is the free wpForo plugin support forum. There are no customers here, all customers are at gVectors Support forum, this is a free community and people help each other based on their free time, so you don't have any privileges as customer here.

You've paid for addons, so you are a customer of addons not of the wpForo plugin. wpForo is a free plugin, and it doesn't have any customer.

We don't have to do anything here, we can help you if you ask for some help. Again, this is a free plugin community, nobody is a customer here.

Here is a good article regarding the upper case: https://danieltitus.com/blog/advertising/237-why-all-caps-is-usually-a-bad-idea

Reply
Robert
Posts: 9737
Admin
(@robert)
Support Team
Joined: 7 years ago
Posted by: @vpd

My question is still not answered , the outer box text is fixed however the text in the field box is still white. You have to highlight the text to see it

All these are CSS conflict with your theme, so this is not wpForo core bug. In any case, I can help you to fix the another issue if you leave some screenshot, I cannot see the problem.

Reply
Share: