Notifications
Clear all

[Closed] Forum Running Slow Since Update

30 Posts
3 Users
12 Reactions
2,692 Views
Posts: 1163
Topic starter
(@percysgrowroom)
Noble Member
Joined: 5 years ago

Hi, Since the recent update, I, and other members of my forum, have noticed the site has slowed down, especially when replying to posts, has anyone else found this too? 

Any ideas on how to fix it?

29 Replies
Posts: 1602
(@anonymous20)
Noble Member
Joined: 8 years ago

Not the site in general but yes when replying or posting there is a little extra load, apparently because of post revisions saved or drafts ?

You could increase the save time a bit in wpForo settings, i set mine to 1 minute.

2 Replies
(@percysgrowroom)
Joined: 5 years ago

Noble Member
Posts: 1163

@anonymous20

ahhh brilliant, good plan, chers Massimo, ill try it out and let you know how it goes 🙂

(@berndg)
Joined: 6 years ago

Reputable Member
Posts: 243

@anonymous20Hi, do you mean in "Post Preview and Draft Saving" in Tab "Post"? Fighting with the same problem ...

Thanks for a reply, Bernd

 

Posts: 1163
Topic starter
(@percysgrowroom)
Noble Member
Joined: 5 years ago

I disabled the features and it seems to be working much faster. 

TBH, I don't think these features were needed at all. In forums, it's not often people write long posts that need auto saving. Same for previewing......

Sorry Wpforo, but I dont think this update was worth it. Lots of issues since then, and the features aren't very useful to forum members. 

Notifications on the other hand would be very useful.........hint hint 😉

Posts: 1602
(@anonymous20)
Noble Member
Joined: 8 years ago

It was a good update, i don't agree with you.

Still, we should think that when everything we keep asking is included in wpForo, wpForo will not be a "light" plugin anymore.

Posts: 1602
(@anonymous20)
Noble Member
Joined: 8 years ago

@percysgrowroom

You or your webmaster can check and speed a bit your website forum.

agetest.org/result/190905_Y8_ad07f6cf33fca12fa73c7cd360faa71f/

See above where you are suffering. The waterfall is clear.

Your "first byte" is a bit slow also,  3.2 seconds, while this site (wpforo forums) is 1.157 seconds. I don't mention mine since it is a small forum (0.749 seconds).

1 Reply
(@percysgrowroom)
Joined: 5 years ago

Noble Member
Posts: 1163

@anonymous20

Thanks Massimo, but w*f, this makes little sense to me lol 😉 

On google page speed, the front end of my site is 99, the site gets slow when it is on the wpforo page. this is my home page speed:

https://developers.google.com/speed/pagespeed/insights/?url=https%3A%2F%2Fpercysgrowroom.com%2F&tab=desktop

This is the forum page:

https://developers.google.com/speed/pagespeed/insights/?url=https%3A%2F%2Fpercysgrowroom.com%2Fforum&tab=desktop

 

Much faster than what it used to be, but still not up to scratch..... what would you suggest to make it faster Massimo? Any suggestion is much appreciated mate, thank you 

Page 1 / 4