Notifications
Clear all

[Closed] How to take out the Avatar Image

8 Posts
2 Users
0 Reactions
649 Views
Posts: 4
Topic starter
(@freddy)
Active Member
Joined: 2 years ago

Hi, 

I would like to know how I could take out the Avatar Image on my website. I have already clicked in the user section on "Hide my Gravatar profile. This will prevent your Gravatar profile and photo from appearing on any site. It may take some time for the changes to take effect. Gravatar profiles can be deleted at Gravatar.com." But it does not dissappear from the website. I also tried to substitute the standard image by another image and it did not work neither. 

Do you have any suggestion how I could take it out? 

Thank you very much in advance. 

Best regards

Freddy

7 Replies
Chris
Posts: 3650
(@chris)
Famed Member
Joined: 3 years ago

Hi @freddy,

If you want to hide avatars, go to Dashboard > Forums > Settings > Features Tab and Disable "Enable Avatars" option.

Posts: 4
Topic starter
(@freddy)
Active Member
Joined: 2 years ago

Dear Chris, 

Thank you very much for your quick reply. I very appreciate it! 

But on my dashboard does not appear the menu item "Forums". May it be that I have another Wordpress version or because of the installation of another theme I need to do the modification somewhere else? 

Thank you so much again!

Best regards

Freddy

1 Reply
Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

@freddy,

Try Deactivating wpForo from your plugins and activate it again,

Please NOTE: Do Not Press Uninstall, it will remove all wpForo content from your website.

Posts: 4
Topic starter
(@freddy)
Active Member
Joined: 2 years ago

Dear Chris, 

Thank you very much. I have done this and I could now find the menu "Dashboard > Forums > Settings > Features Tab and Disable "Enable Avatars" option"

I disabled the avatar option. But the avatar still appears on my posts on the blog of the website. I read somewhere else that it might be an issue with the theme that I have installed. 

Thank you very much in advance for letting me know in case you have another idea how I could solve this. 

Best regards

Freddy

1 Reply
Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

@freddy,

Check this post, this should help you: https://www.wpbeginner.com/beginners-guide/how-to-disable-gravatars-in-wordpress/#:~:text=First%20thing%20you%20need%20to,button%20to%20store%20your%20settings.

Posts: 4
Topic starter
(@freddy)
Active Member
Joined: 2 years ago

Dear Chris, 

Thank you very much for this article. I have already tried this as well, but in my settings - discussion area does not appear the avatar section.
Thank you very much again!!
Best regards
Frederik

1 Reply
Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

@freddy,

Please check again, that avatar section is WordPress Default, it cannot just disappear from there.