Notifications
Clear all

Suggestion I get an error when trying to access array offset with null in

16 Posts
3 Users
1 Reactions
471 Views
Posts: 18
Topic starter
(@zygzak)
Eminent Member
Joined: 3 months ago

I didn't want to shut down the forum, and all the time users were reporting bugs to me. I need advice on what to do next and how to find the cause

Reply
Posts: 18
Topic starter
(@zygzak)
Eminent Member
Joined: 3 months ago

Seriously, no one will help 

Reply
Robert
Posts: 10518
Admin
(@robert)
Support Team
Joined: 8 years ago

Hi @zygzak ,

These errors have nothing to do with wpForo: https://wpforo.com/community/postid/114649/

As you can see errors come from your theme files: themes/coral-light/404.php(44): sprintf('Spr\xC3\xB3buj poszuk...', '\xF0\x9F\x99\x82')

And this is in 90% a malignouse code. Your website has been hacked I assume. You should restore all files from some backup. This could be a developer mistake as well, if he/she currently working on your website.

I think they have deleted some database tables as well. Because the first error you've mentioned could be a result of removed wpforo_usergroups table from database. You can check wpForo database errors in wpForo > Tools > Database Tables admin page.

 

Reply
Posts: 18
Topic starter
(@zygzak)
Eminent Member
Joined: 3 months ago

I don't get any mistakes with the databases. I Have No Problems Found in Database

 

After that, it started to be subscribing and after installing the wise chat. At the moment, everything is going well. When an update comes, then the problem will return because it will overwrite the changes made. The authors of wise chat believe that the problem is in the wpforo code. I wanted to buy wpforo support but no one responds to email.

Reply
Posts: 18
Topic starter
(@zygzak)
Eminent Member
Joined: 3 months ago

Just something similar is done and everything works. But when the wpforo update comes, the problem will come back and you will have to change the entry again. Thank you for your help.Ta

Reply
Page 3 / 3