Notifications
Clear all

[Closed] I got the Message "Post Empty"

2 Posts
2 Users
0 Reactions
962 Views
Posts: 1
 miso
Topic starter
(@miso)
New Member
Joined: 3 years ago

I have new Version of WPForo, new Version of Wordpress, Astra Pro Theme but i cant write Post. I got the Message "Post Empty"?! Delete Cache, new Installation, overwrite files ajax/frontend not fixed Problem.

 

Can somebody Help?

1 Reply
Robert
Posts: 10521
Admin
(@robert)
Support Team
Joined: 8 years ago

Hi @miso,

You should exclude the forum page from your cache plugin: https://wpforo.com/community/faq/wpforo-and-cache-plugins/

And temporarily disable the HTML/CSS/JS optimizer plugins if you have.