Notifications
Clear all

[Closed] Inconsistent member info and links

5 Posts
2 Users
0 Likes
781 Views
StocksForum
Posts: 135
Topic starter
(@stocksforum)
Estimable Member
Joined: 6 years ago

When you post in some parts of my forum links appear under the member and it has a white background:

 
4 Replies
StocksForum
Posts: 135
Topic starter
(@stocksforum)
Estimable Member
Joined: 6 years ago

However I want it to display universally across the forum like this:

Which is how it appears in other parts of the forum.

 
StocksForum
Posts: 135
Topic starter
(@stocksforum)
Estimable Member
Joined: 6 years ago

Also missing the reply and like buttons?

 

StocksForum
Posts: 135
Topic starter
(@stocksforum)
Estimable Member
Joined: 6 years ago

But shows up here:

I realise the difference is one is simplified layout and the other extended. 
However there shouldn't be these sort of differences in the forum if using both as it's confusing and inconsistent for users of the forum.

Sofy
Posts: 4306
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

The first questions are related to wpForo layouts. wpForo has four forum layouts:

Please read this doc to understand the difference between them:

https://wpforo.com/docs/root/categories-and-forums/forum-layouts/

I realise the difference is one is simplified layout and the other extended. 
However there shouldn't be these sort of differences in the forum if using both as it's confusing and inconsistent for users of the forum.

Please read the following docs:

https://wpforo.com/docs/root/topics-posts/new-post-reply-comment-quote/

https://wpforo.com/docs/root/topics-posts/like-vote-up-vote-down-is-answer/