Notifications
Clear all

[Solved] Please i need help

9 Posts
3 Users
1 Likes
288 Views
Currentsamuel
Posts: 10
Topic starter
(@currentsamuel)
Active Member
Joined: 2 years ago

Something is seriously wrong and please I need help. I have set up wp forum plugin. The issue is, I want to add users to my wordpress site and I gave them Editor role on the wordpress but when the log the are not login to wordpress dashboard instead they are login to Forums. Please how I do solve this. 

8 Replies
adna
Posts: 13
 adna
(@adna)
Active Member
Joined: 2 years ago
  1. say them to use yourwebsite.com/wp-admin.
Currentsamuel
Posts: 10
Topic starter
(@currentsamuel)
Active Member
Joined: 2 years ago

That's what they used

Currentsamuel
Posts: 10
Topic starter
(@currentsamuel)
Active Member
Joined: 2 years ago

It seems I will be deleting this plugin finally 

1 Reply
Alvina
Moderator
(@alvina)
Joined: 3 years ago

Member
Posts: 1872

@currentsamuel,

Please navigate to the Dashboard > Forums > Settings > Features admin page and make sure the following options set "NO" and check again.

https://www.screencast.com/t/KK51HV7gt

Currentsamuel
Posts: 10
Topic starter
(@currentsamuel)
Active Member
Joined: 2 years ago

thank you 

3 Replies
Alvina
Moderator
(@alvina)
Joined: 3 years ago

Member
Posts: 1872

@currentsamuel,

If  I understand correctly, your issue is fixed. Please confirm if yes.

Currentsamuel
(@currentsamuel)
Joined: 2 years ago

Active Member
Posts: 10

@alvina thank you. Actually the problem was not caused the plugin. I did what you asked me to do but problem persisted. I disabled all plugins reactivated them one by one and found out that it was not wpforo plugin that was causing the problem.

Alvina
Moderator
(@alvina)
Joined: 3 years ago

Member
Posts: 1872

@currentsamuel,

 I disabled all plugins reactivated them one by one and found out that it was not wpforo plugin that was causing the problem.

Thank you for letting us know.

Share: