Random Unsubscribe ...
 
Notifications
Clear all

[Closed] Random Unsubscribe from Forum and Post notifications

6 Posts
3 Users
0 Likes
467 Views
Posts: 16
Topic starter
(@douglascward)
Eminent Member
Joined: 5 years ago

Suddenly, multiple users have indicated that they are randomly being unsubscribed from Forum and Post notifications. I see no obvious reasons why. 

5 Replies
Chris
Posts: 3650
(@chris)
Famed Member
Joined: 3 years ago

Hi @douglascward,

In which case does it happen? They don't get notifications or their subscriptions are unchecked?

Do the Users see that In their Profile > Subscriptions Tab, the subscribed Forum is unchecked?

The reason can also be that their forum Permissions have been changed so they don't have access to a Forum or post, but they have been subscribed to those Forums, Posts before the Permission change.

The issue is very specific so we need more information about it.

2 Replies
(@bradhogan)
Joined: 9 months ago

New Member
Posts: 2

@chris 

I'm diving into this issue now and hoping you can offer some help.  The issue is that at least a couple of our members are being unsubscribed from all posts and topics.  These members are not unsubscribing themselves, but rather they seem to get automatically unsubscribed when certain new posts are added in the forum. 

Their permissions haven't changed and others with the same access receive notifications and do not have their subscription unchecked. 

Here are some screenshots of one of the member who is running into issues as well as a screen of our admin user role and groups page.  

What would be next steps to help debug?  

Thank you!

Brad

(@bradhogan)
Joined: 9 months ago

New Member
Posts: 2

@chris Just wanted to follow up on this.. what do you need from us to help debug?

Posts: 16
Topic starter
(@douglascward)
Eminent Member
Joined: 5 years ago

Hi, Chris. Thank you for your response. When I reached out for further information from my client, this is what she reported:

"A couple of weeks ago is when it was called to our attention that NAME and NAME had ceased receiving notifications when they had once been receiving them. Since then, we heard a similar story from NAME.

Here is where things get weirder – when I started going through some members at random yesterday to check their subscription notifications – the 10 I checked had all notifications selected except for Governance Forum. However, when I went back in to check folks from those same 10 this am...none of the notifications were selected – as in since yesterday, all of a sudden those same folks were not subscribed to any notifications, when they had been subscribed to all forums, except Governance Forum. I also checked a couple of very recent registrations that we approved. We manually set their notifications to the appropriate notification settings, and while they are able to go in and adjust those – the ones I checked had no notifications selected, and since they were so recently approved, I am doubtful they would have manually changed their notifications this quickly.

So at this point, now I'd say random, widespread issues, and no correlation that I can identify, as it's happening to both groups identified at NCSHPO or SHPO/DSHPO categories."

Please let me know your thouhts.

Thanks,

Doug Ward

1 Reply
Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

@douglascward,

Try to create a new user subscribe with that user to the Forum/Post, and check it for any issues for some days, that's only thing that I can recommend for now.