Hi, I found a probl...
 
Notifications
Clear all

Suggestion [Closed] Hi, I found a problem with wpforo and also found the problem on your forum site

7 Posts
2 Users
0 Reactions
1,012 Views
Posts: 30
Topic starter
(@zhangyang)
Eminent Member
Joined: 2 years ago

I didn't see this thing on other pages of my website, but I found this thing on the forum page, you can freely check a topic posted by a user, check the source code, search for the H1 tag, you will find this thing, and it is hidden. I need to know what this thing is used for, he appears under the footer of my website, he affects my website, your website also has this problem, I want to know what this is used for

6 Replies
Chris
Posts: 3649
(@chris)
Famed Member
Joined: 3 years ago

Hi @zhangyang,

How does that affect on your website?

That's WordPress TinyMCE editor's default link module.

 

Posts: 30
Topic starter
(@zhangyang)
Eminent Member
Joined: 2 years ago

He has an h1 tag, I don't want this h1 tag, and I don't know what he does

Posts: 30
Topic starter
(@zhangyang)
Eminent Member
Joined: 2 years ago

I think he doesn't work for me

Chris
Posts: 3649
(@chris)
Famed Member
Joined: 3 years ago

@zhangyang,

I don't see any h1 tag there, only a div.

2 Replies
(@zhangyang)
Joined: 2 years ago

Eminent Member
Posts: 30

@chris No, he does exist. What is his function?

Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3649

@zhangyang,

Ok, got that, but why do you need to remove the h1 tag? The module is hidden and not showing anywhere.