Clicking on "latest...
 
Notifications
Clear all

[Solved] Clicking on "latest topics" brings weird answer

9 Posts
3 Users
2 Reactions
249 Views
Posts: 241
Topic starter
(@berndg)
Reputable Member
Joined: 5 years ago

Hi, 

users are complaining about a strange reaction when clicking on mobile on "Forums" or "topics" (in screenshot the German words for that are marked yellow), looking like this:

 

 

 

Has anybody any idea?

 

Yours, Bernd

 

8 Replies
Tutrix
Posts: 1317
(@tutrix)
Noble Member
Joined: 4 years ago

Hi @berndg

This is currently a general RSS problem, so it has nothing to do with Wordpress or WPForo. 😉 
You can test the RSS feed of other sites, same problem

3 Replies
(@berndg)
Joined: 5 years ago

Reputable Member
Posts: 241

@tutrix Thanks for the quick information!

Tutrix
(@tutrix)
Joined: 4 years ago

Noble Member
Posts: 1317

@berndg 

Possibly a browser problem, with chrome the reader works correctly

 

(@berndg)
Joined: 5 years ago

Reputable Member
Posts: 241

@tutrix Tried it with several devices (mobile, including Chrome) from different locations, unfortunately not.

Robert
Posts: 10525
Admin
(@robert)
Support Team
Joined: 8 years ago

@berndg,

This is not a problem. Some browsers only shows the XML code of RSS feed, some browsers add UI to show them. These URLs are not for humans, they are displayed for those who want to copy the link and use in RSS collector tools. Also, they are indexed by search engines.

Install RSS Feed Reader for Chrome if you want to see a clean text: https://chrome.google.com/webstore/detail/rss-feed-reader/pnjaodmkngahhkoihejjehlcdlnohgmp

3 Replies
(@berndg)
Joined: 5 years ago

Reputable Member
Posts: 241

@robert Thanks for caring. If I get it right, this shows only, if there is no RSS reader installed. So far, so easy. My only problem is, that a major part of my community is 50plus 😎 

I will deal with this, thanks for caring so fast.

Robert
Admin
(@robert)
Joined: 8 years ago

Support Team
Posts: 10525

@berndg,

You can disable RSS Links in wpForo > Settings > Forum Feed / RSS admin page.

Here is the doc: https://wpforo.com/docs/wpforo-v2/settings/forum-feed-rss/

(@berndg)
Joined: 5 years ago

Reputable Member
Posts: 241

@robert I know, thanks. But I swear that then someone will come out of the bushes and complain, that his feed is gone ... I will teach them, that it's not a bug, but a feature ... 😎