Notifications
Clear all

[Closed] help

10 Posts
5 Users
0 Reactions
415 Views
Posts: 73
Topic starter
(@sergido)
Estimable Member
Joined: 5 years ago

Hello, because being an admin it doesn't let me edit posts from other users, being the owner of said website, do you know how to edit or delete threads?

9 Replies
1 Reply
RealAct
(@realact)
Joined: 6 years ago

Reputable Member
Posts: 221

Posted by: @sergido

Hello, because being an admin it doesn't let me edit posts from other users, being the owner of said website, do you know how to edit or delete threads?

I believe you have a permissions issue. Check the permissions for the Admin role, and that you are actually signed in with an account on the site which is Admin on the forum.

 

Posts: 1159
(@percysgrowroom)
Noble Member
Joined: 5 years ago

I think this is covered in the documentation mate. give that a read 😉 https://wpforo.com/docs/

Robert
Posts: 10519
Admin
(@robert)
Support Team
Joined: 8 years ago

@sergido,

Please see the screenshot below:

 

You can also delete topics and posts in Dashboard > wpForo > Moderation > Published Tab

Posts: 73
Topic starter
(@sergido)
Estimable Member
Joined: 5 years ago

@robert I don't see anything that you show in the screenshots, I leave the screenshot

 

5 Replies
Tutrix
(@tutrix)
Joined: 4 years ago

Noble Member
Posts: 1302

@sergido 

  1. check > Dashboard > wpForo > Accesses
  2. check > Dashboard > wpForo > Usergroups

and also the rights for each forum (Admin full access)

(@sergido)
Joined: 5 years ago

Estimable Member
Posts: 73
Tutrix
(@tutrix)
Joined: 4 years ago

Noble Member
Posts: 1302

@sergido

This is only the setting for the usergroup

check > Dashboard > wpForo > Accesses

and also the permissions for each forum (Admin full access)

(@sergido)
Joined: 5 years ago

Estimable Member
Posts: 73

@tutrix Everything is correct, everything is configured but it still won't let me delete threads

Robert
Admin
(@robert)
Joined: 8 years ago

Support Team
Posts: 10519

Please edit that forum and leave a screenshot of forum permissions.

Then edit the admin access in wpForo > Accesses and leave the screenshot here.

Also, please edit your profile in Dashboard > Users > Your profile admin page, scroll down and check if your usergroup is Admin.