PHP version is comp...
 
Notifications
Clear all

[Closed] PHP version is compatible?

4 Posts
2 Users
0 Likes
494 Views
Posts: 10
 zul
Topic starter
(@zul)
Eminent Member
Joined: 1 year ago

Hello:

I sent the bug to brizy plugin, to be analized for compatibility. In brizy support, they say that the bug with wpforo, is due to the php version. This is the text:

 

Hello Saul
Thank you for your reply
 
Thanks for your patience, as we checked your site, it is using PHP version 8.1.11 due to which Wpforo is generating the error. I will suggest using PHP version 7.4.
 
If you have any other questions, please, let us know.
Regards, Basharat
 
Brizy customer team 

 

And, here is a video when the error is present.

 

Thank you for your advice.

3 Replies
Posts: 10
 zul
Topic starter
(@zul)
Eminent Member
Joined: 1 year ago

I do not know how to insert a video here. It has more than 10 mb.

dimalifragis
Posts: 2539
(@dimalifragis)
Famed Member
Joined: 4 years ago

Just use PHP 8.0.x and that's it.

1 Reply
 zul
(@zul)
Joined: 1 year ago

Eminent Member
Posts: 10

@dimalifragis Hello:

 

I am here again. I have done what you said. I change the php version from 8.1 to 8.0. Waited for the changes to be applied, and when I tried again, the problem persist. I attached a new image, please, I need help to solve this detail.

There are a unique characteristic, The error appears when I press the foro menu item link for the first time. Then, I press the return arrow at top left. Then I press again to foro link and then, the page appears as it is programmed.