Receive a 400 ajax ...
 
Notifications
Clear all

[Solved] Receive a 400 ajax response in the visitor mode when clicking the Follow button on the profile

8 Posts
3 Users
4 Likes
1,397 Views
Posts: 15
Topic starter
(@stevenkwok)
Eminent Member
Joined: 6 months ago

Dear support team,

In the visitor mode (not logged in), we will receive a 400 ajax response when clicking the Follow button on the profile page. It should be redirected to the login page, right?

PS. I used admin-ajax.php to handle ajax actions for my wpForo site.

Please try to fix this bug. Thanks a lot.

Topic Tags
7 Replies
dimalifragis
Posts: 2049
(@dimalifragis)
Famed Member
Joined: 3 years ago

It doesn't seem to work for me either and displays an error:

XHR POST https : // www . website . com/wp-admin/admin-ajax.php?lang=en&page_id=940&wpforo_boardid=0

[ HTTP / 3 400 Bad Request 390ms ]

dimalifragis
Posts: 2049
(@dimalifragis)
Famed Member
Joined: 3 years ago

Does anybody from the support stuff ever reads this forum (bugs FORUM) ?

1 Reply
Chris
Admin
(@chris)
Joined: 2 years ago

Support Team
Posts: 3117

@dimalifragis,

Working on it, will let you know after I get more info, and will give you info about the statistics question you asked ass well.

dimalifragis
Posts: 2049
(@dimalifragis)
Famed Member
Joined: 3 years ago

ok, just wondering that maybe you do not read this.

πŸ™‚

1 Reply
Chris
Admin
(@chris)
Joined: 2 years ago

Support Team
Posts: 3117

@dimalifragis,

I'm always reading the topics, just not responding before getting the answer, solution etc.

Chris
Posts: 3117
Admin
(@chris)
Support Team
Joined: 2 years ago

@stevenkwok, @dimalifragis,

This issue would be fixed in the new version.

Β 

1 Reply
(@stevenkwok)
Joined: 6 months ago

Eminent Member
Posts: 15

@chris Great. Thanks a lot.