Strange bug caused ...
 
Notifications
Clear all

wpForo 1.x.x Strange bug caused site to crash

16 Posts
4 Users
1 Likes
724 Views
eel
Posts: 58
 eel
Topic starter
(@eel)
Trusted Member
Joined: 2 years ago

I'm having a problem with spam posting. I can't figure this out.
Daily, people are able to post spam... however the user is not registered. I've attached my settings.  This has been a chronic problem since I installed the forum - three months or so.

 

What's notable is when I try to delete the posts (which always go to moderation); the site hangs up.

The "51 years" a member note is also a constant. What am I missing?

Thanks.

15 Replies
eel
Posts: 58
 eel
Topic starter
(@eel)
Trusted Member
Joined: 2 years ago

No user registered...

Reply
eel
Posts: 58
 eel
Topic starter
(@eel)
Trusted Member
Joined: 2 years ago

Settings for "guests".

Reply
adisaputro
Posts: 70
(@adisaputro)
Estimable Member
Joined: 4 years ago

You can change wpforo registration link to default wordpress registration link and install hcaptcha plugin to protect registration form

This is more effective than using google recaptcha and wpforo registration form to protect from spam

Reply
1 Reply
Martin
Moderator
(@martin)
Joined: 6 years ago

Support Team
Posts: 863

@adisaputro,

I don't think so. Please don't forget about the human spammers. There is not any spam protection that can stop them. They are real humans. Please read this FAQ topic: https://wpforo.com/community/faq/how-to-stop-spam/

BTW, Akismet + reCAPTCHA are well integrated with wpForo. Make sure both are correctly activated. 

Reply
Martin
Posts: 863
Moderator
(@martin)
Support Team
Joined: 6 years ago
Posted by: @eel

What's notable is when I try to delete the posts (which always go to moderation); the site hangs up.

Don't delete the post. Click on the username, go to profile page, select the [Delete in Dashboard] option of the top/right dropdown, go to Dashboard and delete the user with all his content:

Reply
Page 1 / 2
Share: