The resource you ar...
 
Notifications
Clear all

wpForo 1.x.x [Closed] The resource you are looking for has been removed, had its name changed, or is temporarily unavailable.

6 Posts
3 Users
0 Likes
1,220 Views
Posts: 38
Topic starter
(@umais)
Trusted Member
Joined: 3 years ago

Hi I just install the wpforo plugin and set it to my website menu but when going to the community page it shows me that error

The resource you are looking for has been removed, had its name changed, or is temporarily unavailable.

https://www.cfbhome.net/community/

please help me ASAP

5 Replies
dimalifragis
Posts: 2569
(@dimalifragis)
Famed Member
Joined: 4 years ago

This is because you use Microsoft IIS for hosting and Wordpress. While i would suggest NOT to use Microsoft IIS but a *nix server for WP, there are plenty of info for your issue:

https://ruslany.net/2009/05/iis-7-url-rewrite-module-support-in-wordpress-28/

https://wordpress.org/support/topic/wordpress-on-windows-with-iis-and-asp-net-site-2/

This NOT related to wpForo.

3 Replies
(@umais)
Joined: 3 years ago

Trusted Member
Posts: 38

@dimalifragis 

please tell me how I can find Microsoft IIS for hosting and WordPress in WordPress?

 

it's my client website

dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2569

@umais Why use IIS for Wordpress hosting and not use a native *nix hosting?

Sorry i have no idea about Microsoft IIS hosting.

dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2569

@umais Reading your reply again, i do not understand what you say. Maybe you also didn't got my reply.

Right now you USE IIS/Microsoft hosting. Why you want to find an other same IIS hosting?

Robert
Posts: 10503
Admin
(@robert)
Support Team
Joined: 8 years ago

Hi @umais,

This is not wpForo issue. Currently, all your pages are not available, all pages display the same error: https://www.cfbhome.net/contact-us/

The resource you are looking for has been removed, had its name changed, or is temporarily unavailable.

First try to refresh your .htaccess fie by simple clicking the [Update Options] button in Dashboard > Settings > Permalink Admin page. If the problem is not fixed, then contact to your hosting service or change your hosting to NIX based hosting: https://wordpress.org/hosting/