wpForo causes TOO_M...
 
Notifications
Clear all

wpForo causes TOO_MANY_REDIRECTS error with ARMember

3 Posts
2 Users
0 Likes
164 Views
toineenzo
Posts: 2
Topic starter
(@toineenzo)
New Member
Joined: 3 months ago

Hi,

We use ARMember as our membership (login and registration) plugin and don't use any of the login/registration features of wpForo. Since v2.0 we get a TOO_MANY_REDIRECTS error on our ARMember Login and registration pages (built with Elementor Pro). We already disabled and cleared all options in the Login and Registration wpForo settings but that unfortunately doesn't help. How do I disable all login/registration features of wpForo as we don't use it and get it to work again? For now I just disabled wpForo.

wpForo Version
2.0.9
WordPress Version
6.0.2
2 Replies
RealAct
Posts: 171
(@realact)
Estimable Member
Joined: 5 years ago

Hi,

Go to Dashboard >> WPForo >> Settings >> Login & Registration, Then I would start by making sure that none of the WPForo login/registration options are enabled, such as shown on pictures 1 and 2. Then at the bottom of that page also make sure the re-direct URL there is the same you have on your ARMember plugin as shown on photo 3.

Reply
1 Reply
toineenzo
(@toineenzo)
Joined: 3 months ago

New Member
Posts: 2

@realact Thank you for you reply. I already set all the options from picture 1 and 2, to OFF. But the problem with the redirect URL in picture 3 is that we use dynamic redirect. So when a user goes for instance to https://website.com/portal/polls, it will go to the login page of ARMember and after loggin in, go back to that page. So I think wpForo is just not compitable with ARMember

Reply