Notifications
Clear all

[Solved] All the topics of my forum disappear after restoration

4 Posts
2 Users
3 Reactions
131 Views
Posts: 5
Topic starter
(@pierre999)
Active Member
Joined: 1 year ago

Hello,

I had a problem and had to reinstall my entire site.

But after resetting, all the forum topics have disappeared, but they are still in the database.

If I do a repair from wpforo, it creates new tables already existing by numbering them to 3 but it don't resolve the problem.

If I put the code to phpmyadmin, as they ask in support in wpforo sql, I have error message.

I'd had this problem before, and had found an explanation to solve it.

I had to go into the database, find a table, and just change a number as I remembered.

But I can't find this help page anymore, and bitterly regret not having saved it somewhere, I may have done so, but I can't find it.

That is, if anyone can help me solve this problem.

Thanks a lot!

3 Replies
Posts: 5
Topic starter
(@pierre999)
Active Member
Joined: 1 year ago

I search and I search but don't find the solution I find before, like the page who help me last time I had this problem were deleted.

And no support in this forum!

I'll try on wordpress

Tutrix
Posts: 1356
(@tutrix)
Noble Member
Joined: 4 years ago

@pierre999 

Posted by: @pierre999

I had to go into the database, find a table, and just change a number as I remembered.

you are probably looking for this!

Please install phpMyAdmin plugin or use the same tool in your hosting cPanel to access your database. Then find the wp_wpforo_boards table. Edit the row and set 0 the boardid field for that row.

The go Dashboard > wpForo > Overview admin page, scroll down, find [Delete all caches] button and click it.

 

1 Reply
(@pierre999)
Joined: 1 year ago

Active Member
Posts: 5

@tutrix

Thanks a lot, it's that!

My forum come back.