Notifications
Clear all

wpForo 1.x.x [Closed] Attach a file with Private Message

4 Posts
2 Users
0 Likes
1,782 Views
Posts: 36
Topic starter
(@theo-duncker)
Eminent Member
Joined: 6 years ago

Hi,

Just purchased the Private Message add-on and cannot find how to attach a file with a private message. Is this not possible or am I missing a switch somewhere in the settings?

Theo

3 Replies
Sofy
Posts: 4312
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

Hi Theo Duncker,

Please make sure the Usergroup of the tested user has permission to attach file Forum Access settings.

More info here: https://wpforo.com/docs/root/topics-posts/atatch-file-to-post/

Also please note, wpForo has built-in spam control system. It controls new registered users and allows to attach a file when the user has X number of approved posts. I see the user you check doesn't have a minimum number of posts to be able to attach a file. Please manage this setting in Dashboard > Forums > Tools > Antispam > New Registered user section.

BTW you can set this option 0 if you want to allow just registered users to attach a file.

Posts: 36
Topic starter
(@theo-duncker)
Eminent Member
Joined: 6 years ago

Thank you,

I checked the settings of all usergroups, all can attach files. I've set the minimum post for new users to zero, even switched off the antispam control but also then it is not possible to attach a file. Option is just missing when sending a message, see screen capture. Also for me as admin it is not possible to attach a file with the Private Message Add-on. Within the "normal" message system of wpforo it's no problem, everyone can attach a file.

Kind regards, Theo

Sofy
Posts: 4312
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

Dear Theo Duncker,

Please open a support topic in the gVectors forum. Here we support wpForo core issues.