Notifications
Clear all

wpForo 1.x.x [Solved] Error with facebook share button: Can't load URL

4 Posts
3 Users
0 Likes
1,659 Views
Tobyone
Posts: 5
Topic starter
(@tobyone)
Active Member
Joined: 4 years ago

Hello everyone

I am trying to allow share options to facebook of posts in my forum: www.efterlaegeloeftet.dk/forum.
I have already set up with my App ID and security code in Dashboard > Forum > Settings > API as well as enabled facebook share option.
Still, I keep getting attached error when trying to share.

Should i add some specific webadress to my "Valid OAuth Redirect URIs" box on my facebook developer account?
Any ideas of what else might solve this problem?

Thank you in advance.

3 Replies
Tobyone
Posts: 5
Topic starter
(@tobyone)
Active Member
Joined: 4 years ago

Fixed!

If others experience this just go to:  https://wpforo.com/community/faq/how-to-get-facebook-app-id-and-secret-key/
And follow exact instructions!

Best regards

Reply
Sofy
Posts: 4057
 Sofy
Admin
(@sofy)
Support Team
Joined: 5 years ago

Hi  Tobyone, 

Thank you for letting us know. 

Reply
Miningbreak
Posts: 3
(@miningbreak)
New Member
Joined: 3 years ago

I have followed all the API instructions, and still facing the same issue.

When I try to share post using Facebook share icon, i receive the following message:

"Can't load URL: The domain of this URL isn't included in the app's domains. To be able to load this URL, add all domains and sub-domains of your app to the App Domains field in your app settings."

 

 

Reply