Notifications
Clear all

wpForo 1.x.x [Closed] Cannot see the topic Moderation Tools by the rss link

8 Posts
2 Users
0 Reactions
1,228 Views
NSH
Posts: 97
 NSH
Topic starter
(@studio500)
Estimable Member
Joined: 7 years ago

Hi Team

I was trying to move some topics earlier but no matter how hard I looked, I could not find the moderator toolbox link above the topic. (as seen below)

I've also searched the forum and the documentation but no joy.

Has this feature been moved at all?

Thanks

Topic Tags
7 Replies
Sofy
Posts: 4573
 Sofy
Admin
(@sofy)
Support Team
Joined: 7 years ago

Hi @studio500,

No, this feature has not been moved.

Please edit all forums and make sure the Current Usergroups are attached to correct Forum Accesses. Then check the forum Access and make sure "Can move topic" is enabled for them.

Forum Accesses doc:  https://wpforo.com/docs/root/wpforo-settings/forum-accesses/

1 Reply
NSH
 NSH
(@studio500)
Joined: 7 years ago

Estimable Member
Posts: 97

Hi, thanks for your reply.

All user groups and permissions as stated above are as they should be and can move topic is checked also.

I still see the RSS link but nothing else.

I have deactivated all plugins but this had made no difference.

I have cleared the wpforo cache and the CDN and browser cache. I have even logged in under IE as opposed to chrome but no joy. I have also tried logging in under a second Administrators account.

Would reinstalling solve the problem and can I do this without losing any data?

Sofy
Posts: 4573
 Sofy
Admin
(@sofy)
Support Team
Joined: 7 years ago

@studio500,

It would be better if you register some new user and send login details to info[at]gvectors.com email address to allow us to check it. 

1 Reply
NSH
 NSH
(@studio500)
Joined: 7 years ago

Estimable Member
Posts: 97

Details sent thank you

Sofy
Posts: 4573
 Sofy
Admin
(@sofy)
Support Team
Joined: 7 years ago

@studio500,

Please note only high-level users (admins, moderators, etc.) have permission to move topics/replies but not the registered users, etc.

If you are website admin and don't see this button, please change the current user  (gvectors) role to admin, and let us know. 

1 Reply
NSH
 NSH
(@studio500)
Joined: 7 years ago

Estimable Member
Posts: 97

You have been assigned as administrator

Sofy
Posts: 4573
 Sofy
Admin
(@sofy)
Support Team
Joined: 7 years ago

Hi @studio500,

For testing reason please rename the customized /wpforo/ folder and check again.  Please don't forget to delete all caches before checking.