Notifications
Clear all

[Solved] Community Link and Forum Link

9 Posts
2 Users
2 Likes
208 Views
forummember
Posts: 117
Topic starter
(@forummember)
Estimable Member
Joined: 1 year ago

Hi, I tried to research the forum but I cannot find the exact answer to my problem.

Please guide me how to change it.

When I visit the below link it shows the below

https://www.easytodoit.com/forum/

 

 
But when I click one of the categories or topic it the "forum" change to "community"
 
 
 
Also I already disabled the page title but still it's showing on my forum.
 
 
 
When I log in the forum has no topic
 
 
8 Replies
Posts: 986
Moderator
(@martin)
Support Team
Joined: 8 years ago

Hi @forummember,

I see you've mixed up all configurations. Boards, Board slug, Pages with [wpforo] slug, permissions, forum accesses. We could help you if you provide screenshots of all setting pages:

  1. Dashboard > wpForo > Boards
  2. Dashboard > wpForo > Edit the main board
  3. Dashboard > wpForo > Forums > Edit the "Topics" category (show permissions settings)
  4. Dashboard > Pages > Search for wpforo and see how many pages you have and what are the slugs of that pages
  5. Dashboard > Accesses > Edit the Full Access
  6. If you have a cache plugin, show how have you excluded wpForo pages from cache

 

1 Reply
forummember
(@forummember)
Joined: 1 year ago

Estimable Member
Posts: 117
forummember
Posts: 117
Topic starter
(@forummember)
Estimable Member
Joined: 1 year ago
2 Replies
Moderator
(@martin)
Joined: 8 years ago

Support Team
Posts: 986

Thank you @forummember,

1. Edit the Board and change slug to forum

2. Add /forum/ to the W3 Total Cache configuration and delete all caches

3. In Dashboard > Pages admin page search for wpforo and see how many pages you have and what are the slugs of that pages. If you have one page, edit that page and change the page slug to forum, if there are two pages, remove the one which has not 5122 ID, as far as I see the Board uses page with 5122 ID, this page should have forum slug and should not be removed, other pages with [wpforo] shortcode should be removed.

You can see page ID in the browser address bar when you edit the page.

forummember
(@forummember)
Joined: 1 year ago

Estimable Member
Posts: 117

Thank you so much @martin for your immediate response. Appreciated.

forummember
Posts: 117
Topic starter
(@forummember)
Estimable Member
Joined: 1 year ago

Posted by: @forummember

Also I already disabled the page title but still it's showing on my forum.
 
 

 

Hi @martin can you help me fix this. Thank you

 

2 Replies
Moderator
(@martin)
Joined: 8 years ago

Support Team
Posts: 986

@forummember,

The option works fine.it has disabled the forum page title. Currently you see the forum title not the forum page title. The forum title can be disabled using this CSS code. Put this code in wpForo > Settings > Colors & Styles > Custom CSS Code Textarea:

#wpforo #wpforo-wrap.wpft-forum #wpforo-title {
    display: none;
}
forummember
(@forummember)
Joined: 1 year ago

Estimable Member
Posts: 117