Notifications
Clear all

wpForo 1.x.x Conflict TinyMCE with Theme Supermag - Unable to write in text-area

5 Posts
3 Users
0 Likes
490 Views
bcpovo
Posts: 2
Topic starter
(@bcpovo)
New Member
Joined: 3 years ago

Hi!

The best Forum!

Help me, please!

Unable to write... text-area

Thanks!

4 Replies
Anonymous20
Posts: 1602
(@anonymous20)
Noble Member
Joined: 6 years ago

Press F12 and check for js errors in your browser console.

Do you use an optimizer of any kind (a plugin) ?

 

Reply
1 Reply
bcpovo
(@bcpovo)
Joined: 3 years ago

New Member
Posts: 2

@anonymous20

Hi!

I disabled all plugins. The problem continues.
 
No problem, when I change the theme.
 
The Autoptimizer plugin did not help. I tried several configurations. The problem continues.
 
Upload the console image, only with the active wpForo plugin, SuperMag theme and Wordpress, all updated.
Reply
Anonymous20
Posts: 1602
(@anonymous20)
Noble Member
Joined: 6 years ago

I didn't say to use optimizer to solve your problem. I ment to remove it.

Also i said press F12 and check for errors.

Anyways, since you found the cause (your theme) maybe ask them for some help.

 

Reply
Sofy
Posts: 4057
 Sofy
Admin
(@sofy)
Support Team
Joined: 5 years ago

Hi @bcpovo,

The issue doesn't come from the wpForo plugin for sure. You should contact the SuperMag theme support forum and ask them to check and solve the issue.

Reply
Share: