Notifications
Clear all

[Closed] Deleted photos from the forum

8 Posts
3 Users
0 Reactions
450 Views
Posts: 21
 Vels
Topic starter
(@vels)
Eminent Member
Joined: 2 years ago

Hello, there is a problem on the forum, photos on the forum that were sent 3-1 years ago have been deleted. Rather, instead of a photo, just empty parts, I moved on to editing the message in which the photo was sent, and instead of a photo there was this. Help please

7 Replies
Chris
Posts: 3650
(@chris)
Famed Member
Joined: 3 years ago

Hi @vels,

Please provide example, Posts URL.

Posts: 3
(@hilts50)
New Member
Joined: 1 year ago

I am also having this issue over at https://www.livesectional.com/community/  All of the past images have vanished.  Any ideas on what we can do to recover them?

Thanks,

Bill

5 Replies
Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

@hilts50,

Navigate to Dashboard > Media > Library, and check are those images which aren't shown in the forum, still in the media library.

(@hilts50)
Joined: 1 year ago

New Member
Posts: 3
Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

@hilts50,

Navigate to /wp-content/uploads folder and check are the images there or it's empty a*s well?

 

(@hilts50)
Joined: 1 year ago

New Member
Posts: 3

@chris Hi Chris, when navigating to that directory, it shows year, and month directory structure, but no images unless I go back over a year.  I don't think any of the content uploaded from the forums is there, only content uploaded when creating actual wordpress posts.

Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

@hilts50,

Here are saved the attachments inserted in wpForo using Attach File option in the Editor: \wp-content\uploads\wpforo\default_attachments
These attachments are also visible in Media Library.

Now the Question: how have you added all those images in the posts that are lost now?