Notifications
Clear all

wpForo 1.x.x Email notifications don't work correctly

7 Posts
3 Users
0 Likes
847 Views
Maria.Frankfurt
Posts: 11
Topic starter
(@maria-frankfurt)
Active Member
Joined: 4 years ago

Hi,

I have a problem regarding the email notification of users who are mentioned by their nicenames in a post. 

It seems that email notification sometimes works correctly, sometimes not. 

We tested everything. Also we made sure that there are no characters before or after the @nicename - as Robert pointed out in other posts. 

We have no idea, why the same user sometimes recieves an email notification and sometimes not. 

Can you help?

Thank you!

Maria

Topic Tags
6 Replies
CENTRAL4ALL
Posts: 498
(@central4allgmail-com)
Prominent Member
Joined: 4 years ago

i have the same problem but they say is matter of logs

Reply
2 Replies
Maria.Frankfurt
(@maria-frankfurt)
Joined: 4 years ago

Active Member
Posts: 11

Thank you very much! But honestly - I have no idea what you mean... 

Maybe someone from wp-foro support team could answer and explain that to me?

Thank you!

Kind regards,

Maria

 

Reply
CENTRAL4ALL
(@central4allgmail-com)
Joined: 4 years ago

Prominent Member
Posts: 498
Posted by: Maria.Frankfurt

Thank you very much! But honestly - I have no idea what you mean... 

Maybe someone from wp-foro support team could answer and explain that to me?

Thank you!

Kind regards,

Maria

 

They told me that maybe you are not in the forum, but the system considers you as online, logged, so it is not sending notifications and needs some time to be away  to receive notifications.

Reply
Anonymous20
Posts: 1602
(@anonymous20)
Noble Member
Joined: 7 years ago

SMTP email is a part of Wordpress and has nothing to do with wpForo. This has been covered several times here, extensively.

Install some WP Plugin for good SMTP delivery that has full logs of email details of transactions. And check what is happening.

 

Reply
2 Replies
Maria.Frankfurt
(@maria-frankfurt)
Joined: 4 years ago

Active Member
Posts: 11

Hi @massimoD

thank you for your reply!

I was searching for "nicename notifications" in the forum and could not find a topic fitting to my specific problem (everything else is working just fine...). So I asked. Now I understand, that this is not a specific problem of only nicename notifications, but a general WP-email problem.

This was exactly the information I was missing 😉

Already took action installing the Post SMTP plugin as recommended by you 🙂

Thank you and kind regards,

Maria

 

Reply
Anonymous20
(@anonymous20)
Joined: 7 years ago

Noble Member
Posts: 1602
Posted by: Maria.Frankfurt

Hi @massimoD

Already took action installing the Post SMTP plugin as recommended by you 🙂

Thank you and kind regards,

Maria

 

You are welcome. That plugin has helped me a lot to find out what my problems were a few years back (it was named differently i think).

 

Reply