Notifications
Clear all

wpForo 1.x.x Enabling/Disabling "Display Usergroup under Post Author Avatar" bug

3 Posts
2 Users
0 Likes
1,820 Views
initx
Posts: 11
Topic starter
(@initx)
Active Member
Joined: 5 years ago

Hello ๐Ÿ™‚ !

I believe I found a little bug about an option in the setting panel. It's about the "Display Usergroup under Post Author Avatar" option (woocommerce integration).

As @robert mentioned in this postย , when we enable this option for the differents Usergroups, a "Shop Account" link appear here. The enabling function is working like a charm (screenshot).
However, when I disabled it (for testing purpose) by unchecking every checkbox, the "Forum Profile|Shop Account" link did not disappear (screenshot). I had to disable the Woocommerce plugin to make it disappear, which is not desirable and inconvenient .

Could you check this enabling/disabling issue for this option please ?

Thank you for your hard work ! Wp-foro is still the best for me ๐Ÿ˜‰

P.S.ย I'm using the last version of wp-foro with default settings.ย 

2 Replies
Robert
Posts: 9265
Admin
(@robert)
Support Team
Joined: 6 years ago

Hi @initx,

The Usergroup setting you're talking about has no any relation to "Site Profile" button. The Usergroup setting is designed to display Usergroup under post author avatar:

The "Site Profile" button has no any settings. it's automatically displayed once wpForo detects WooComemrce plugin.

Reply
initx
Posts: 11
Topic starter
(@initx)
Active Member
Joined: 5 years ago

Oh I understand now, thank you for the information Robert ๐Ÿ˜‰ .

Have a nice day ~

Reply
Share: