Notifications
Clear all

wpForo 1.x.x [Closed] ERR TOO MANY REDIRECTS

9 Posts
3 Users
0 Likes
4,360 Views
Posts: 4
Topic starter
(@jimmyfx)
Active Member
Joined: 6 years ago

hi

hello I'm trying to install the wpforo in my wp, when I install it and give it to activate, I get an error in the browser

ERR TOO MANY REDIRECTS

and I can not enter the administration area, only the normal website

I delete the plugin by ftp and mysql and it returns to normal

What can I do to make the wpforo work correctly?

Thx

8 Replies
Robert
Posts: 10503
Admin
(@robert)
Support Team
Joined: 8 years ago

Hi @jimmyfx,

This is something very strange. Is your WordPress a simple regular installation? What is your hosting service?  Could you please try to deactivate all plugins and then activate wpForo?

1 Reply
(@jimmyfx)
Joined: 6 years ago

Active Member
Posts: 4

Is your WordPress a simple regular installation?

it is a normal installation

download the wordpress and install it normal

What is your hosting service? 

Aruba.it

linux + mysql

Could you please try to deactivate all plugins and then activate wpForo?

If I already tried to do it and it did not work

 

Thx

Posts: 4
Topic starter
(@jimmyfx)
Active Member
Joined: 6 years ago

disable all plugins, and nothing

Posts: 1602
(@anonymous20)
Noble Member
Joined: 8 years ago

1. Enable Wordpress Debug to a LOG and check for errors (not warnings and notices).

2. This _COULD_ be a .htaccess permalinks (or other) problem

 

1 Reply
(@jimmyfx)
Joined: 6 years ago

Active Member
Posts: 4
Debug
[09-Sep-2018 14:40:10 UTC] PHP Notice: Use of undefined constant REQUEST_URI - assumed 'REQUEST_URI' in /web/htdocs/www.elbaulforex.com/home/wp-content/themes/starmag/functions.php on line 73
[09-Sep-2018 14:40:12 UTC] PHP Notice: Use of undefined constant REQUEST_URI - assumed 'REQUEST_URI' in /web/htdocs/www.elbaulforex.com/home/wp-content/themes/starmag/functions.php on line 73
[09-Sep-2018 14:40:15 UTC] PHP Notice: Use of undefined constant REQUEST_URI - assumed 'REQUEST_URI' in /web/htdocs/www.elbaulforex.com/home/wp-content/themes/starmag/functions.php on line 73
.htaccess
# BEGIN WordPress
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
</IfModule>
# END WordPress
Robert
Posts: 10503
Admin
(@robert)
Support Team
Joined: 8 years ago

JImmyFX,

Please answer on my questions above.

Page 1 / 2