Notifications
Clear all

wpForo 1.x.x [Solved] Error 404 with update 1.8.0

3 Posts
2 Users
1 Likes
396 Views
Mondesensuel
Posts: 51
Topic starter
(@mondesensuel)
Trusted Member
Joined: 6 years ago

I have a problem with a problem since the update 1.8.0 of wp_foro.

All are ok before the update !

I make the update, and since it, I have an error 404 only for the forum. The website is ok.

Website : https://mondesensuel.fr
Forum : https://mondesensuel.fr/forum

So, I try many solutions found in this wpforo.com forum.

- Clear Cache (wp_rocket and panel forum)

- Delete wp_foro polls ( and update cache)

- update CSS

- Install wp_foro 1.6 with zipp installation on gvectors website

- use Ctrl + f5

But nothing...

If you can help me please.

I don't use Cloudflare, I use wp_rocket.

2 Replies
Martin
Posts: 883
Moderator
(@martin)
Support Team
Joined: 7 years ago

hi @mondesensuel,

This is not an update issue. All your pages are 404, because the .htaccess rewrite rules are lost. I recommend you go to Dashboard > Settings > Permalinks admin page, chose some seo friendly permalink, or keep the previous one (make sure it's not ?p=1 one), then click the [update option] to generate the .htaccess file. This should fix the problem or let you know why it's not saved.

Mondesensuel
Posts: 51
Topic starter
(@mondesensuel)
Trusted Member
Joined: 6 years ago

Thank you very much ! it's ok !