Notifications
Clear all

Error en perfil de miembro

23 Posts
3 Users
1 Likes
544 Views
Posts: 15
Topic starter
(@margraclem)
Active Member
Joined: 3 months ago

Hello, I have problems with the user panel, when I enter my profile it takes me to the error page, I can't find the problem, if it is with the urls, if it has to do with the user's login.
I also have problems with the translations, I installed loco translate and it doesn't show the translated texts.
On the other hand, is there a way to restore the initial settings?
I'd appreciate your help

22 Replies
Chris
Posts: 2778
Admin
(@chris)
Support Team
Joined: 2 years ago

Hi @margraclem,

 please provide your forum URL.

Reply
Posts: 15
Topic starter
(@margraclem)
Active Member
Joined: 3 months ago

The web is not active to the public even precisely because of this problem

Reply
Posts: 15
Topic starter
(@margraclem)
Active Member
Joined: 3 months ago

There please enable the web, if you can help me. I already checked them anyway, reset options. I can't find a solution, I need to fix it urgently.

Thank you

Reply
1 Reply
Chris
Admin
(@chris)
Joined: 2 years ago

Support Team
Posts: 2778

@margraclem,

I have problems with the user panel, when I enter my profile it takes me to the error page

Please provide more information about the issue, screenshots or videos, so that we could understand what's going on.

 

Posted by: @margraclem

On the other hand, is there a way to restore the initial settings?

wpForo > Settings > ... have Reset Option(the button is left to Save Options Button) you can use that Option to reset the current settings

 

Reply
Posts: 15
Topic starter
(@margraclem)
Active Member
Joined: 3 months ago

I hope you can help me this time, I don't know how else to explain to solve it.
Please, I need you to tell me if you can help me this time if I don't look for another complement. I urgently need to activate the page and I'm wasting a lot of time with this

Reply
1 Reply
Chris
Admin
(@chris)
Joined: 2 years ago

Support Team
Posts: 2778

@margraclem,

Have you set the Forum on your website Home Page?

Reply
Page 1 / 4