Notifications
Clear all

wpForo 1.x.x [Closed] Error topic

14 Posts
3 Users
0 Reactions
2,594 Views
Posts: 7
Topic starter
(@lowyak)
Active Member
Joined: 5 years ago

Hi, what is this?  

 

 Problems Found in Database

Table name
Problem description
Table: wp_wpforo_topics
Doesn't exists
Table: wp_wpforo_posts
Doesn't exists
Table: wp_wpforo_likes
Doesn't exists
Table: wp_wpforo_views
Doesn't exists
Table: wp_wpforo_votes
Doesn't exists
Table: wp_wpforo_subscribes
Doesn't exists
Table: wp_wpforo_visits
Doesn't exists
Table: wp_wpforo_activity
Doesn't exists
Table: wp_wpforo_tags
Doesn't exists

 

I get an error when I create a topic, I don't even get it, it says: adding a topic throws an error

13 Replies
Sofy
Posts: 4544
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

Hi @lowyak,

Thank you for using wpForo and for contacting us. 

Started from wpForo 1.6.0 version you can easily fix all database issues in Dashboard > Forums > Tools > Debug Tab > Tables Sub-Tab. There you can find all the issues. Just click on the [Solve database problems] button and wait for fixing. It may take a few seconds or dozens of minutes depending on your database size.

Posts: 7
Topic starter
(@lowyak)
Active Member
Joined: 5 years ago

I tried it, but I only see the spinning wheel and disappear and nothing does it clicked here on it perhaps 10x.Nejde it otherwise?

1 Reply
(@anonymous20)
Joined: 8 years ago

Noble Member
Posts: 1602
Posted by: @lowyak

I tried it, but I only see the spinning wheel and disappear and nothing does it clicked here on it perhaps 10x.Nejde it otherwise?

That mean that you have some problems in your dashboard of WP, probably some js errors. What does the F12 of your browser shows ?

Also enable all Wordpress DEBUG to a LOG and check. Standard procedure. Disable also some addons that could conflict.

Or if you can/want post a url.

Posts: 7
Topic starter
(@lowyak)
Active Member
Joined: 5 years ago

And can I know where to enable it? Since I had it fixed in wpforo settings and nothing happened, I tried it 10 times or more

1 Reply
(@anonymous20)
Joined: 8 years ago

Noble Member
Posts: 1602
Posted by: @lowyak

And can I know where to enable it? Since I had it fixed in wpforo settings and nothing happened, I tried it 10 times or more

https://wordpress.org/support/article/debugging-in-wordpress/

Please read it.

Put this

define( 'WP_DEBUG', true );

define( 'WP_DEBUG_LOG', true );

in your wp-config.php and after a while check the debug.log located on your wp-content folder.

Posts: 7
Topic starter
(@lowyak)
Active Member
Joined: 5 years ago
Oh, sorry, I just don't know where to add it, will you please advise me?
3 Replies
(@anonymous20)
Joined: 8 years ago

Noble Member
Posts: 1602

PLEASE DELETE YOUR ABOVE POST.

DO NOT POST SUCH DETAILS PUBLICLY !!!!

(@anonymous20)
Joined: 8 years ago

Noble Member
Posts: 1602
Posted by: @lowyak
Oh, sorry, I just don't know where to add it, will you please advise me?

Well there are several ways to modify your wp-config.php, via FTP or via your Hosting Control Panel file manager.

If you have no idea for those 2 ways, then ask your hosting support to help you.

Also Google on how to enable WP debug, there is a huge information on that.

(@lowyak)
Joined: 5 years ago

Active Member
Posts: 7

I do it through the file manager, but just don't know where to add the debug.

Page 1 / 2