Notifications
Clear all

wpForo 1.x.x [Solved] /Forum/ and /community/ URL/slug

5 Posts
2 Users
0 Likes
1,140 Views
epgb101
Posts: 3
Topic starter
(@epgb101)
New Member
Joined: 3 years ago

Sorry if his is in wrong place.

I changed base url to /forum/ in Setting without touching slug in the page itself as you suggest: However - now I can access the page via /forum/ AND /community/ - is this normal? Won't this create duplicate content?

Also - every time I add the 'forum' page in widgets to the main site menu it still has /community/ slug. Is that right?

What am I doing wrong?

 

Thank you

Ed

 

Topic Tags
4 Replies
Sofy
Posts: 4057
 Sofy
Admin
(@sofy)
Support Team
Joined: 5 years ago

Hi @epgb101,

How have you changed the URL? Have you also changed the page slug of the forum? Just edit the forum page and check the page slug. It recommended being the same. Also please make sure you have one forum page and there are no other pages with [wpforo] shortcode.

1 Reply
epgb101
(@epgb101)
Joined: 3 years ago

New Member
Posts: 3

@sofy

Thnaks for response...

I changed url only using your page as you suggested here: /wp-admin/admin.php?page=wpforo-settings - and I did NOT touch the url/slug on the page itself (as also was suggested on a youtube video). 

So in fact I DO need to go and edit the page slug itself so the /base/ and /page slug/ match?

I have one forum page.

Thanks:)

Sofy
Posts: 4057
 Sofy
Admin
(@sofy)
Support Team
Joined: 5 years ago
Posted by: @epgb101

So in fact I DO need to go and edit the page slug itself so the /base/ and /page slug/ match?

yes, please try it. 

1 Reply
epgb101
(@epgb101)
Joined: 3 years ago

New Member
Posts: 3

@sofy

great - that worked thank you:)