Notifications
Clear all

wpForo 1.x.x Forum on Homepage

2 Posts
2 Users
0 Likes
739 Views
marc879
Posts: 1
Topic starter
(@marc879)
New Member
Joined: 4 years ago

Hi everybody,

I installed wpForo and it shows right in the top of my home page. I just unistalled now.

I only want to put a forum on the menu and acces throuh it, not that show direct on the home page.

I need help ! Thanks !

Marc

1 Reply
Robert
Posts: 9327
Admin
(@robert)
Support Team
Joined: 6 years ago

That's not wpForo issue, that's your theme issue. Please activate it and check it with enabled/disabled status of "Enable Object Cache " option located in Dashboard >  Forums > Settings > Features Tab.

Aso please let me know what have you changed and configured? wpForo doesn't load on home by default, it seems you've done some wrong configuration.

Reply
Share: